DB-Gaming
Please log-in to access more features within the forums.
DB-Gaming

Official SA:MP DB-Gaming Forums
 
HomeHome  PortalPortal  CalendarCalendar  FAQFAQ  SearchSearch  MemberlistMemberlist  UsergroupsUsergroups  RegisterRegister  Log in  

Share | 
 

 Help! Connection Issues!

Go down 
AuthorMessage
Crumpets



Posts : 49
Points : 63
Likes : 4
Join date : 2012-06-04
Location : England!

PostSubject: Help! Connection Issues!   Mon Jun 11, 2012 6:43 am

Ok so ive had this problem for about 3 or 4 days now and i want to come back and play the server. The problem is, every time i load my SA-MP client it loads MT-G just fine but when it comes to loading DB Gaming it seems to not want to do it.All it does is sit there and say, (Retrieving info...) 5.39.29.201:7777.It has been like this since wednesday, and hasnt changed since.The werid thing is it loads MTG just fine and i can play on MTG just fine aswell. I've looked at my firewall,I've reinstalled SAMP0.3e and ive restarted my router. If anyone has anything else i should try please feel free to post it in the comments.
Thank you.
Crumpets
XOXO
Back to top Go down
View user profile http://www.DM-gaming.tk
Crumpets



Posts : 49
Points : 63
Likes : 4
Join date : 2012-06-04
Location : England!

PostSubject: Re: Help! Connection Issues!   Mon Jun 11, 2012 6:49 am

Back to top Go down
View user profile http://www.DM-gaming.tk
Jayson Lance
Admin


Posts : 58
Points : 95
Likes : 1
Join date : 2012-05-24
Location : Over There

PostSubject: Re: Help! Connection Issues!   Mon Jun 11, 2012 7:06 am

I'm not sure what to say.. Considering your the only person to have this problem.
Back to top Go down
View user profile http://db-gaming.betaboard.net
Crumpets



Posts : 49
Points : 63
Likes : 4
Join date : 2012-06-04
Location : England!

PostSubject: Re: Help! Connection Issues!   Mon Jun 11, 2012 7:45 am

I dont no what to say. I havent done anything to me SAMP or anything....
Back to top Go down
View user profile http://www.DM-gaming.tk
Mitchell chang

avatar

Posts : 38
Points : 47
Likes : 1
Join date : 2012-06-05

PostSubject: Re: Help! Connection Issues!   Mon Jun 11, 2012 8:37 am

Crumpets wrote:
Ok so ive had this problem for about 3 or 4 days now and i want to come back and play the server. The problem is, every time i load my SA-MP client it loads MT-G just fine but when it comes to loading DB Gaming it seems to not want to do it.All it does is sit there and say, (Retrieving info...) 5.39.29.201:7777.It has been like this since wednesday, and hasnt changed since.The werid thing is it loads MTG just fine and i can play on MTG just fine aswell. I've looked at my firewall,I've reinstalled SAMP0.3e and ive restarted my router. If anyone has anything else i should try please feel free to post it in the comments.
Thank you.
Crumpets
XOXO

Hmmm try deleting the server and the. Adding it again, other wise I'm confuzled
Back to top Go down
View user profile http://www.wix.com/themitchychang7777/mitchell-chang#!contact-
Crumpets



Posts : 49
Points : 63
Likes : 4
Join date : 2012-06-04
Location : England!

PostSubject: Re: Help! Connection Issues!   Mon Jun 11, 2012 9:49 pm

Chang,ive tried that about that about 30 times.Could someone send me a copy of there GTA:SA folder please,i want to make sure i have every file needed.I do rembember deleteing s0beit and accidently deleting a file included in my GTA folder.If someone could do this that would be great, please could you make sure its the Steam one as im using the Steam verison of GTA:SA combined with a cracked version.
Back to top Go down
View user profile http://www.DM-gaming.tk
Crumpets



Posts : 49
Points : 63
Likes : 4
Join date : 2012-06-04
Location : England!

PostSubject: Re: Help! Connection Issues!   Thu Jun 14, 2012 5:36 am

Ive edited Spyware and Firewall permissions...Ive google'd,youtube'd everything to help me out, and still nothing. Its starting to get to the point where i think theres no more i can do.I think this is my falut tho because when i was given permission to use s0beit to check out the SA-Mp interiors, be accident i deleted a file, and as soon as i did my server connect stopped AFTER the IP change.So i think that my PC is blocking lance's IP ,Lance if your still running the server from your PC please send me it so i can have Mcafee unblock it and then maybe i can play
Back to top Go down
View user profile http://www.DM-gaming.tk
Hippie

avatar

Posts : 51
Points : 88
Likes : 7
Join date : 2012-06-03
Age : 21
Location : United States

PostSubject: Re: Help! Connection Issues!   Thu Jun 14, 2012 2:33 pm

It's not a problem with the firewall. Basically it's with SAMP. Now if it loads with MT-G then it's not your GTA:SA folder either. Try shutting your computer off for a few minutes, reinstalling SAMP itself, or Reinstall your whole GTA:SA. I've had this problem before and I believe I did one of those things to fix it. Hope this helps! Very Happy
Back to top Go down
View user profile
Jayson Lance
Admin


Posts : 58
Points : 95
Likes : 1
Join date : 2012-05-24
Location : Over There

PostSubject: Re: Help! Connection Issues!   Thu Jun 14, 2012 7:49 pm

Ronny he can't connect to our TS Either.. its not his GTA
Back to top Go down
View user profile http://db-gaming.betaboard.net
Sponsored content




PostSubject: Re: Help! Connection Issues!   

Back to top Go down
 
Help! Connection Issues!
Back to top 
Page 1 of 1

Permissions in this forum:You cannot reply to topics in this forum
DB-Gaming :: General Discussion-
Jump to: